openSUSEComo nunca lembro as dependências do Skype para o openSUSE, fica neste post a dica. Primeiramente efetue o download no link http://www.skype.com/pt-br/download-skype/skype-for-computer/

Na tentativa de instalar o pacote obtive o seguinte erro referente as dependências:

# rpm -ivh skype-4.2.0.11-suse.i586.rpm
erro: Dependências não satisfeitas:
        libQtCore.so.4 é requerido por skype-4.2.0.11-suse121.i586
        libQtDBus.so.4 é requerido por skype-4.2.0.11-suse121.i586
        libQtGui.so.4 é requerido por skype-4.2.0.11-suse121.i586
        libQtNetwork.so.4 é requerido por skype-4.2.0.11-suse121.i586
        libQtWebKit.so.4 é requerido por skype-4.2.0.11-suse121.i586
        libQtXml.so.4 é requerido por skype-4.2.0.11-suse121.i586
        libXss.so.1 é requerido por skype-4.2.0.11-suse121.i586
        libXv.so.1 é requerido por skype-4.2.0.11-suse121.i586
        libasound.so.2 é requerido por skype-4.2.0.11-suse121.i586
        libasound.so.2(ALSA_0.9) é requerido por skype-4.2.0.11-suse121.i586
        libasound.so.2(ALSA_0.9.0rc4) é requerido por skype-4.2.0.11-suse121.i586
        xorg-x11-libs é requerido por skype-4.2.0.11-suse121.i586

Instalando as dependências:
# zypper in  libQtWebKit4-32bit libXss1-32bit xorg-x11-libs \
alsa-plugins-pulse-32bit xorg-x11-libXv-32bit libqt4-32bit \
libqt4-x11-32bit libpng12-0-32bit libXv1-32bit

Agora sim pronto!

rpm -ivh skype-4.2.0.11-suse.i586.rpm
Preparando...                         ################################# [100%]
Updating / installing...
   1:skype-4.2.0.11-suse121           ################################# [100%]

Observação: Se existir algum problema com o áudio, resumidamente execute o seguinte comando:

$ PULSE_LATENCY_MSEC=60 skype